PT-2022-9612
CVE-2021-25056
·
تاريخ النشر
2022-07-04
·
تاريخ التحديث
2022-07-13
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Ninja Forms Contact Form WordPress plugin versions prior to 3.6.10
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of field labels, even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 3.6.10, update to version 3.6.10 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to edit field labels until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾