PT-2022-9613

CVE-2021-25057

·

تاريخ النشر

2022-02-21

·

تاريخ التحديث

2022-02-28

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Translation Exchange WordPress plugin versions prior to 1.0.15
Description The issue concerns an Authenticated Stored Cross-Site Scripting (XSS) vulnerability within the Project Key text field found in the plugin's settings.
Recommendations For The Translation Exchange WordPress plugin versions prior to 1.0.15, update to version 1.0.15 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾