PT-2022-9620

CVE-2021-25064

·

تاريخ النشر

2022-03-28

·

تاريخ التحديث

2022-04-04

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Wow Countdowns WordPress plugin versions prior to 3.1.3
Description The issue arises from the lack of sanitization of user input into the did parameter, which is then used in a SQL statement. This leads to an authenticated SQL Injection.
Recommendations For Wow Countdowns WordPress plugin versions prior to 3.1.3, update to version 3.1.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the did parameter in the affected SQL statement until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾