PT-2022-9622
CVE-2021-25066
·
تاريخ النشر
2022-07-04
·
تاريخ التحديث
2022-07-12
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Ninja Forms Contact Form WordPress plugin versions prior to 3.6.10
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the plugin not sanitizing and escaping some imported data, even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 3.6.10, update to version 3.6.10 or later to resolve the issue. As a temporary workaround, consider restricting the import of data from untrusted sources until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾