PT-2022-9625

CVE-2021-25069

·

تاريخ النشر

2022-02-21

·

تاريخ التحديث

2022-02-28

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Download Manager WordPress plugin versions prior to 3.2.34
Description The issue arises from the lack of sanitization and escaping of the package ids parameter before its use in a SQL statement, leading to a SQL injection. This can also be exploited to cause a Reflected Cross-Site Scripting issue.
Recommendations For versions prior to 3.2.34, update to version 3.2.34 or later to resolve the issue. As a temporary workaround, consider restricting access to the Download Manager WordPress plugin until the update is applied. Avoid using the package ids parameter in affected API endpoints until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾