PT-2022-9627

CVE-2021-25071

·

تاريخ النشر

2022-03-28

·

تاريخ التحديث

2022-04-04

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress plugin versions prior to 2.0.2
Description The issue arises from the lack of proper sanitization and escaping of the translation parameter, which is then outputted back in an admin page. This leads to a Reflected Cross-Site Scripting issue, allowing potential attackers to inject malicious scripts.
Recommendations For WordPress plugin version 2.0.1 and earlier, update to version 2.0.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾