PT-2022-9636

CVE-2021-25080

·

تاريخ النشر

2022-01-03

·

تاريخ التحديث

2022-01-28

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Contact Form Entries WordPress plugin versions prior to 1.1.7
Description The issue allows unauthenticated attackers to perform Cross-Site Scripting attacks against logged-in admins viewing the created entry. This is due to the plugin not validating, sanitizing, and escaping the IP address retrieved via headers such as CLIENT-IP and X-FORWARDED-FOR.
Recommendations For versions prior to 1.1.7, update to version 1.1.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality for unauthenticated users until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾