PT-2022-9659
CVE-2021-25104
·
تاريخ النشر
2022-06-20
·
تاريخ التحديث
2022-06-30
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Ocean Extra WordPress plugin versions prior to 1.9.5
Description
The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the plugin does not properly escape generated links when the OceanWP is active.
Recommendations
For versions prior to 1.9.5, update to version 1.9.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾