PT-2022-9660
CVE-2021-25105
·
تاريخ النشر
2022-02-07
·
تاريخ التحديث
2022-02-10
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Ivory Search WordPress plugin versions prior to 5.4.1
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of proper escaping in some Form settings, even when the
unfiltered html capability is disallowed.Recommendations
For versions prior to 5.4.1, update to version 5.4.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Form settings for high privilege users until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾