PT-2022-9760
CVE-2021-26598
·
تاريخ النشر
2022-03-25
·
تاريخ التحديث
2022-04-04
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
ImpressCMS versions prior to 1.4.3
Description
The issue is related to Incorrect Access Control in ImpressCMS, specifically in the include/findusers.php file, which allows access by unauthenticated attackers who have a security token by design.
Recommendations
For ImpressCMS versions prior to 1.4.3, update to version 1.4.3 or later to resolve the issue.
As a temporary workaround, consider restricting access to the include/findusers.php file until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾