PT-2022-9887
CVE-2021-28290
·
تاريخ النشر
2022-05-11
·
تاريخ التحديث
2022-05-20
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Skoruba IdentityServer4.Admin versions prior to 2.0.0
Description
A cross-site scripting (XSS) issue exists due to an unencoded value passed to the
data-secret-value parameter. This allows for potential exploitation.Recommendations
For versions prior to 2.0.0, update to version 2.0.0 or later to resolve the issue. As a temporary workaround, consider encoding values passed to the
data-secret-value parameter to prevent XSS exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾