PT-2022-9927

CVE-2021-29656

·

تاريخ النشر

2022-02-18

·

تاريخ التحديث

2022-03-02

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Pexip Infinity Connect versions prior to 1.8.0
Description The issue concerns the mishandling of TLS certificate validation, where the allow list is not properly checked.
Recommendations For versions prior to 1.8.0, update to version 1.8.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾