PT-2023-11838

CVE-2020-36696

·

تاريخ النشر

2023-06-07

·

تاريخ التحديث

2023-06-12

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Product Input Fields for WooCommerce plugin for WordPress versions up to, and including, 1.2.6
Description The issue is related to authorization bypass due to a missing capability check on the handle downloads() function. This allows unauthenticated attackers to download files from the vulnerable service.
Recommendations For versions up to, and including, 1.2.6, update to a version higher than 1.2.6 to resolve the issue. As a temporary workaround, consider disabling the handle downloads() function until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾