PT-2023-12079
CVE-2021-25828
·
تاريخ النشر
2023-06-28
·
تاريخ التحديث
2026-10-24
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Emby Server versions prior to 4.6.0.50
Description
The issue concerns a Cross Site Scripting (XSS) vulnerability. It can be exploited via a crafted GET request to the "/web" API endpoint.
Recommendations
For Emby Server versions prior to 4.6.0.50, update to version 4.6.0.50 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾