PT-2023-14371

CVE-2022-4384

·

تاريخ النشر

2023-02-06

·

تاريخ التحديث

2025-03-25

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions The Stream WordPress plugin versions prior to 3.9.2
Description The issue allows users with limited privileges, such as subscribers, to utilize the alert creation functionality, potentially leading to the leakage of sensitive information.
Recommendations For versions prior to 3.9.2, update to version 3.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the alert creation functionality for users with limited privileges until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾