PT-2023-14953

CVE-2022-4651

·

تاريخ النشر

2023-01-30

·

تاريخ التحديث

2025-03-27

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Justified Gallery WordPress plugin versions prior to 1.7.1
Description The issue concerns a lack of validation and escaping of one of the shortcode attributes in the plugin. This could allow users with a role as low as contributor to perform a Stored Cross-Site Scripting attack.
Recommendations For versions prior to 1.7.1, update to version 1.7.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of the vulnerable shortcode attribute until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾