PT-2023-15022

CVE-2022-4677

·

تاريخ النشر

2023-02-06

·

تاريخ التحديث

2025-03-25

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Leaflet Maps Marker WordPress plugin versions prior to 3.12.7
Description The issue concerns a Stored Cross-Site Scripting attack. Users with a role as low as contributor could exploit this due to the lack of validation and escaping of one of the plugin's shortcode attributes.
Recommendations For versions prior to 3.12.7, update to version 3.12.7 or later to resolve the issue. As a temporary workaround, consider restricting the use of the vulnerable shortcode attribute until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾