PT-2023-15035

CVE-2022-4679

·

تاريخ النشر

2023-02-27

·

تاريخ التحديث

2025-03-18

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Wufoo Shortcode WordPress plugin versions prior to 1.52
Description The issue allows users with the contributor role and above to perform Stored Cross-Site Scripting attacks due to the plugin's failure to validate and escape some of its shortcode attributes before outputting them in a page or post.
Recommendations For versions prior to 1.52, update to version 1.52 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾