PT-2023-15182

CVE-2022-47137

·

تاريخ النشر

2023-05-10

·

تاريخ التحديث

2023-05-16

الوصف من

CVSS 3.1
5.9
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Ninja Tables plugin versions prior to 4.3.4
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects the Ninja Tables plugin. This vulnerability requires authentication with admin+ privileges.
Recommendations For versions prior to 4.3.4, update to a version newer than 4.3.4 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾