PT-2023-15402
CVE-2022-4756
·
تاريخ النشر
2023-02-06
·
تاريخ التحديث
2025-03-25
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
My YouTube Channel WordPress plugin versions prior to 3.23.0
Description
The issue concerns a lack of validation and escaping of certain shortcode attributes, which can lead to Stored Cross-Site Scripting attacks. Users with a role as low as contributor can exploit this, potentially targeting high-privilege users such as admins.
Recommendations
For versions prior to 3.23.0, update to version 3.23.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of the vulnerable shortcode attributes to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾