PT-2023-15477

CVE-2022-4776

·

تاريخ النشر

2023-01-30

·

تاريخ التحديث

2025-03-27

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions CC Child Pages WordPress plugin versions prior to 1.43
Description The issue concerns the CC Child Pages WordPress plugin, which does not properly validate and escape some of its shortcode attributes before outputting them back in the page. This could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks, potentially targeting high-privilege users such as admins.
Recommendations For versions prior to 1.43, update to version 1.43 or later to resolve the issue. As a temporary workaround, consider restricting the use of the vulnerable shortcode attributes to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾