PT-2023-15488

CVE-2022-4782

·

تاريخ النشر

2023-08-16

·

تاريخ التحديث

2023-08-22

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ClickFunnels WordPress plugin versions 3.1.1 and earlier
Description The issue is related to the ClickFunnels WordPress plugin, which does not validate and escape one of its shortcode attributes. This could allow users with a role as low as contributor to perform a Stored Cross-Site Scripting attack.
Recommendations For ClickFunnels WordPress plugin versions 3.1.1 and earlier, update to a version later than 3.1.1 to resolve the issue. As a temporary workaround, consider restricting the use of the vulnerable shortcode attribute to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾