PT-2023-15577
CVE-2022-48115
·
تاريخ النشر
2023-02-17
·
تاريخ التحديث
2025-03-18
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
jspreadsheet versions prior to 4.6.0
Description
The dropdown menu in jspreadsheet was discovered to be vulnerable to cross-site scripting (XSS).
Recommendations
For versions prior to 4.6.0, update to version 4.6.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾