PT-2023-15660
CVE-2022-4828
·
تاريخ النشر
2023-01-30
·
تاريخ التحديث
2025-03-27
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Bold Timeline Lite WordPress plugin versions prior to 1.1.5
Description
The issue concerns a lack of validation and escaping of some shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks. These attacks could be used against high privilege users such as admins.
Recommendations
For versions prior to 1.1.5, update to version 1.1.5 or later to resolve the issue. As a temporary workaround, consider restricting the use of shortcode attributes to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾