PT-2023-15959

CVE-2023-0033

·

تاريخ النشر

2023-01-30

·

تاريخ التحديث

2025-03-27

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions PDF Viewer WordPress plugin versions prior to 1.0.0
Description The issue concerns a lack of validation and escaping of a shortcode attribute in the PDF Viewer WordPress plugin, potentially allowing users with a role as low as contributor to perform a Stored Cross-Site Scripting attack.
Recommendations For versions prior to 1.0.0, update to version 1.0.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾