PT-2023-15979

CVE-2023-0062

·

تاريخ النشر

2023-01-11

·

تاريخ التحديث

2025-03-25

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions EAN for WooCommerce WordPress plugin versions prior to 4.4.3
Description The issue concerns the EAN for WooCommerce WordPress plugin, which does not properly validate and escape certain shortcode attributes before outputting them in a page or post. This could allow users with the contributor role or higher to perform Stored Cross-Site Scripting attacks.
Recommendations For versions prior to 4.4.3, update to version 4.4.3 or later to resolve the issue. As a temporary workaround, consider restricting the use of shortcodes by users with the contributor role and above until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾