PT-2023-16010
CVE-2023-0096
·
تاريخ النشر
2023-02-06
·
تاريخ التحديث
2025-03-25
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Happyforms WordPress plugin versions prior to 1.22.0
Description
The issue concerns the Happyforms WordPress plugin, which does not properly validate and escape certain block options before outputting them in a page or post where the block is embedded. This could allow users with the contributor role or higher to perform Stored Cross-Site Scripting attacks.
Recommendations
For versions prior to 1.22.0, update to version 1.22.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of the Happyforms plugin's block options to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾