PT-2023-16056
CVE-2023-0170
·
تاريخ النشر
2023-02-06
·
تاريخ التحديث
2025-03-25
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Html5 Audio Player WordPress plugin versions prior to 2.1.12
Description
The issue allows users with the contributor role and above to perform Stored Cross-Site Scripting attacks due to the lack of validation and escaping of some shortcode attributes.
Recommendations
For versions prior to 2.1.12, update to version 2.1.12 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾