PT-2023-16093

CVE-2023-0220

·

تاريخ النشر

2023-02-13

·

تاريخ التحديث

2025-03-21

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Pinpoint Booking System WordPress plugin versions prior to 2.9.9.2.9
Description The issue allows authenticated users to perform SQL Injection attacks due to the lack of validation and escaping of a shortcode attribute used in a SQL statement.
Recommendations For versions prior to 2.9.9.2.9, update to version 2.9.9.2.9 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾