PT-2023-16195
CVE-2023-0342
·
تاريخ النشر
2023-06-09
·
تاريخ التحديث
2023-06-30
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
MongoDB Ops Manager versions 5.0 through 5.0.20
MongoDB Ops Manager versions 6.0 through 6.0.11
Description
The issue affects MongoDB Ops Manager Diagnostics Archive, where it may not redact sensitive PEM key file password app settings. However, the archives do not include the PEM files themselves.
Recommendations
For MongoDB Ops Manager version 5.0, update to version 5.0.21 or later.
For MongoDB Ops Manager version 6.0, update to version 6.0.12 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾