PT-2023-16341

CVE-2023-0535

·

تاريخ النشر

2023-02-27

·

تاريخ التحديث

2025-03-10

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Donation Block For PayPal WordPress plugin versions prior to 2.1.0
Description The issue concerns the lack of validation and escaping of certain shortcode attributes in the plugin, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Recommendations For versions prior to 2.1.0, update to version 2.1.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of the vulnerable shortcode attributes to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾