PT-2023-16627

CVE-2023-0940

·

تاريخ النشر

2023-03-20

·

تاريخ التحديث

2023-03-24

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ProfileGrid WordPress plugin versions prior to 5.3.1
Description The issue arises from an AJAX endpoint for resetting user passwords that lacks proper authorization. This allows users with low privileges, such as subscribers, to change the password of any account, including those of administrators.
Recommendations For versions prior to 5.3.1, update to version 5.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the AJAX endpoint for password reset until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾