PT-2023-16939
CVE-2023-1373
·
تاريخ النشر
2023-04-17
·
تاريخ التحديث
2023-04-21
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
W4 Post List WordPress plugin versions prior to 2.4.6
Description
The issue is related to Reflected Cross-Site Scripting, where some URLs are not properly escaped before being outputted in attributes. This can lead to malicious scripts being injected into the website.
Recommendations
For versions prior to 2.4.6, update to version 2.4.6 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾