PT-2023-17217

CVE-2023-1757

·

تاريخ النشر

2023-04-05

·

تاريخ التحديث

2023-04-11

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions thorsten/phpmyfaq versions prior to 3.1.12
Description The issue is related to stored Cross-site Scripting (XSS) due to the failure to sanitize user input in the FAQ News link parameter. This allows for the storage of malicious scripts that can be executed when the affected page is viewed. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations For versions prior to 3.1.12, update to version 3.1.12 to resolve the issue. As a temporary workaround, consider restricting access to the FAQ News link parameter until the update is applied. Avoid using the parameter related to the FAQ News link in the affected functionality until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-JVJX-QQH7-6X6C
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾