PT-2023-17218

CVE-2023-1758

·

تاريخ النشر

2023-04-05

·

تاريخ التحديث

2023-04-11

الوصف من

CVSS 3.1
8.9
عالية
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:L
Name of the Vulnerable Software and Affected Versions thorsten/phpmyfaq versions prior to 3.1.12
Description The issue is related to a failure to sanitize special elements, which can lead to stored cross-site scripting (XSS) due to insufficient sanitization of user input in the FAQ comment username parameter.
Recommendations For versions prior to 3.1.12, update to version 3.1.12 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-3J93-7RF7-P7M6
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾