PT-2023-17271

CVE-2023-1837

·

تاريخ النشر

2023-05-23

·

تاريخ التحديث

2023-05-30

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions HYPR Server versions prior to 8.0
Description The issue is related to a Missing Authentication for critical function vulnerability in HYPR Server, allowing Authentication Bypass when using Legacy APIs.
Recommendations For HYPR Server versions prior to 8.0, update to version 8.0 or later to resolve the issue. As a temporary workaround, consider disabling the Legacy APIs until a patch is available. Restrict access to critical functions to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾