PT-2023-18337

CVE-2023-2170

·

تاريخ النشر

2023-04-19

·

تاريخ التحديث

2023-04-27

الوصف من

CVSS 3.1
5.5
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions TaxoPress plugin for WordPress versions up to, and including, 3.6.4
Description The issue is related to Stored Cross-Site Scripting via the Related Posts functionality due to insufficient input sanitization and output escaping. This allows authenticated attackers with Editor+ permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations For TaxoPress plugin for WordPress versions up to, and including, 3.6.4, update to a version later than 3.6.4 to resolve the issue. As a temporary workaround, consider restricting the use of the Related Posts functionality to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾