PT-2023-19109

CVE-2023-23660

·

تاريخ النشر

2023-07-18

·

تاريخ التحديث

2023-07-26

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions MainWP MainWP Maintenance Extension plugin versions prior to 4.1.1
Description The issue is related to an authenticated SQL Injection vulnerability. This allows attackers with subscriber or higher privileges to inject malicious SQL code. There is no information provided about the estimated number of potentially affected devices or real-world incidents where this issue was exploited.
Recommendations For versions prior to 4.1.1, update to version 4.1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive database queries until a patch is applied. Avoid using user-input data in SQL queries without proper sanitization until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾