PT-2023-19290
CVE-2023-23900
·
تاريخ النشر
2023-05-17
·
تاريخ التحديث
2023-08-15
الوصف من
CVSS 3.1
5.8
متوسطةالمقاييسAV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
YIKES, Inc. Easy Forms for Mailchimp plugin versions <= 6.8.8
Description
The issue is an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing them to steal user data or take control of the user's session.
Recommendations
For versions <= 6.8.8, update to a version higher than 6.8.8 to resolve the issue.
As a temporary workaround, consider restricting access to the plugin until a patch is available.
Avoid using the plugin in public-facing environments until the issue is resolved.
At the moment, there is no information about additional mitigation measures.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾