PT-2023-19329
CVE-2023-23974
·
تاريخ النشر
2023-03-01
·
تاريخ التحديث
2023-03-08
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Fullworks Quick Event Manager plugin versions <= 9.7.4
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability affecting all registration actions, including delete, delete all, edit, and update.
Recommendations
For versions <= 9.7.4, update to a version higher than 9.7.4 to resolve the issue.
As a temporary workaround, consider restricting access to the registration actions to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾