PT-2023-19345

CVE-2023-23996

·

تاريخ النشر

2023-04-06

·

تاريخ التحديث

2023-04-12

الوصف من

CVSS 3.1
5.9
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions ProfilePress Membership Team ProfilePress plugin versions <= 4.5.3
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects users with admin+ authentication. This type of vulnerability allows an attacker to inject malicious scripts into the website, which can then be executed by other users.
Recommendations For ProfilePress Membership Team ProfilePress plugin versions <= 4.5.3, update to a version higher than 4.5.3 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾