PT-2023-19571

CVE-2023-24410

·

تاريخ النشر

2023-10-31

·

تاريخ التحديث

2023-11-08

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Contact Form Plugin – Fastest Contact Form Builder Plugin for WordPress by Fluent Forms versions through 4.3.25
Description The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection, potentially enabling unauthorized access to database content.
Recommendations For versions through 4.3.25, update to a version later than 4.3.25 to resolve the issue. As a temporary workaround, consider restricting access to the plugin's database interactions until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾