PT-2023-1967
CVE-2023-1226
·
تاريخ النشر
2023-03-07
·
تاريخ التحديث
2026-07-17
الوصف من
CVSS 2.0
7.8
عاليةالمقاييسAV:N/AC:L/Au:N/C:N/I:C/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 111.0.5563.64
Description
The issue is related to insufficient policy enforcement in the Web Payments API, allowing a remote attacker to bypass content security policy via a crafted HTML page. This could potentially enable the attacker to circumvent security restrictions.
Recommendations
For versions prior to 111.0.5563.64, update to version 111.0.5563.64 or later to resolve the issue. As a temporary workaround, consider restricting access to the Web Payments API until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾