PT-2023-20076

CVE-2023-25459

·

تاريخ النشر

2023-08-08

·

تاريخ التحديث

2023-08-10

الوصف من

CVSS 3.1
5.9
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Postsnippets Post Snippets plugin versions 4.0.2 and earlier
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges.
Recommendations For Postsnippets Post Snippets plugin versions 4.0.2 and earlier, update to a version later than 4.0.2 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾