PT-2023-20715

CVE-2023-26539

·

تاريخ النشر

2023-06-22

·

تاريخ التحديث

2023-06-28

الوصف من

CVSS 3.1
5.9
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Max Chirkov Advanced Text Widget plugin versions prior to 2.1.3
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin or higher privileges.
Recommendations For Max Chirkov Advanced Text Widget plugin versions prior to 2.1.3, update to version 2.1.3 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾