PT-2023-21139

CVE-2023-27451

·

تاريخ النشر

2023-11-22

·

تاريخ التحديث

2023-11-27

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Darren Cooney Instant Images plugin versions <= 5.1.0.2
Description The issue is related to a Server-Side Request Forgery (SSRF) vulnerability. This means an attacker could potentially force the server to make requests to arbitrary domains, which could lead to unauthorized access to sensitive data or systems.
Recommendations For Darren Cooney Instant Images plugin versions <= 5.1.0.2, update to a version higher than 5.1.0.2 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾