PT-2023-21189

CVE-2023-2752

·

تاريخ النشر

2023-05-17

·

تاريخ التحديث

2023-05-24

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions thorsten/phpmyfaq versions prior to 3.2.0-beta
Description The issue is related to Cross-site Scripting (XSS) - Stored, which occurs when an application accepts user input without proper validation and stores it, allowing an attacker to inject malicious scripts. This can lead to unauthorized access or control of user sessions.
Recommendations For versions prior to 3.2.0-beta, update to version 3.2.0-beta or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-J657-PJGC-C4H6
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾