PT-2023-21371

CVE-2023-27846

·

تاريخ النشر

2023-10-31

·

تاريخ التحديث

2023-11-08

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions PrestaShop themevolty versions 4.0.8 and earlier
Description A SQL injection issue allows a remote attacker to gain privileges via certain components, including tvcmsblog, tvcmsvideotab, tvcmswishlist, tvcmsbrandlist, tvcmscategorychainslider, tvcmscategoryproduct, tvcmscategoryslider, tvcmspaymenticon, and tvcmstestimonial.
Recommendations For PrestaShop themevolty versions 4.0.8 and earlier, update to a version later than 4.0.8 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾