PT-2023-22506
CVE-2023-2999
·
تاريخ النشر
2023-05-31
·
تاريخ التحديث
2023-06-03
الوصف من
CVSS 3.1
6.7
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:L/A:H
Name of the Vulnerable Software and Affected Versions
thorsten/phpmyfaq versions prior to 3.1.14
Description
The issue is related to a stored Cross-site Scripting (XSS) attack. This type of attack occurs when an application stores user input that contains malicious scripts, which are then executed by the application, allowing an attacker to perform unauthorized actions. In this case, the attack can be perpetuated by an actor logged in as admin.
Recommendations
For versions prior to 3.1.14, update to version 3.1.14 or later to resolve the issue. As a temporary workaround, consider restricting access to admin roles to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾