PT-2023-22582

CVE-2023-3020

·

تاريخ النشر

2023-05-31

·

تاريخ التحديث

2023-06-06

الوصف من

CVSS 3.1
9.0
حرجة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions mkucej/i-librarian-free versions prior to 5.10.4
Description The issue is related to Cross-site Scripting (XSS) - Reflected. This means an attacker can inject malicious scripts into a website, which will be executed by the user's browser. No information is provided about the estimated number of potentially affected devices or real-world incidents.
Recommendations For versions prior to 5.10.4, update to version 5.10.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾